CRAN Package Check Results for Maintainer ‘Julia Fukuyama <julia.fukuyama at gmail.com>’

Last updated on 2019-11-21 19:49:11 CET.

Package ERROR NOTE OK
adaptiveGPCA 13
phyloseqGraphTest 1 4 8
treeDA 13

Package adaptiveGPCA

Current CRAN status: OK: 13

Package phyloseqGraphTest

Current CRAN status: ERROR: 1, NOTE: 4, OK: 8

Version: 0.0.2
Check: dependencies in R code
Result: NOTE
    Namespace in Imports field not imported from: ‘intergraph’
     All declared Imports should be used.
Flavors: r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-patched-solaris-x86, r-release-osx-x86_64

Version: 0.0.2
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: ‘phyloseq’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-osx-x86_64

Package treeDA

Current CRAN status: OK: 13