CRAN Package Check Results for Package htsr

Last updated on 2024-06-12 20:58:59 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 2.1.4 56.15 136.12 192.27 OK
r-devel-linux-x86_64-debian-gcc 2.1.4 0.46 1.85 2.31 ERROR
r-devel-linux-x86_64-fedora-clang 2.1.4 250.86 OK
r-devel-linux-x86_64-fedora-gcc 2.1.4 251.90 OK
r-devel-windows-x86_64 2.1.4 36.00 130.00 166.00 OK
r-patched-linux-x86_64 2.1.4 37.69 131.77 169.46 OK
r-release-linux-x86_64 2.1.4 27.57 130.10 157.67 OK
r-release-macos-arm64 2.1.4 62.00 OK
r-release-macos-x86_64 2.1.4 120.00 OK
r-release-windows-x86_64 2.1.4 38.00 135.00 173.00 OK
r-oldrel-macos-arm64 2.1.4 69.00 OK
r-oldrel-macos-x86_64 2.1.4 127.00 OK
r-oldrel-windows-x86_64 2.1.4 48.00 158.00 206.00 OK

Check Details

Version: 2.1.4
Check: package dependencies
Result: ERROR Packages required but not available: 'dplyr', 'ggplot2', 'purrr', 'readr', 'tibble', 'lubridate', 'stringr', 'readxl', 'RSQLite', 'shinyFiles' Packages suggested but not available for checking: 'openair', 'editData' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc